Cadillac XLR Net - The ultimate online hub for Cadillac XLR owners and enthusiasts!
Supporting Membership - Supporting Vendors / Dealers - Advertise With Us

Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 12 of 12
  1. #1
    Pit Crew
    Join Date
    Oct 2017
    Location
    spring hill
    Posts
    202
    Post Thanks / Like

    Cadillac XLR

    2005

    Unhappy "Service Radar Cruise"

    This message came up yesterday when I started the car. When I got to my destination and re-started the car about 45 minutes later, to leave, that message was gone. This a. m. I started the car and heard "Gong, "gong" again, and that same message was there again. I drove about 20 minutes to my destination, and shut the motor off. Sure enough, that message was gone again when I restarted the motor to go home about 20 minutes later.Some one on this forum said to check my battery. I will do that when I can, but I seriously doubt that that is the problem, because the car always cranks up and starts within about (1) second of pushing the "start" buttton, ( in other words, before you can say "one one thousand") and always has, and that battery sounds very strong! I leave the cruise "engaged" all of the time because I use it 100% of the time, and have done that for the 9 months that I have owned the car. Could this cause that probem?? Does anyone else have any other ideas about what is causing this message to pop up???

  2. #2
    Pit Crew cubby558's Avatar
    Join Date
    Oct 2008
    Location
    IL
    Posts
    2,645
    Post Thanks / Like

    Cadillac XLR

    '16 Z06, "06 XLR-V Infra Red-Sold, RII, RIII & RIV survivor, Mdwst Maurader

    Default

    You didn't like the answers you got in the other thread you started yesterday, so you started another thread in a different category??



    Quote Originally Posted by Steve Lee View Post
    This message came up yesterday when I started the car. When I got to my destination and re-started the car about 45 minutes later, to leave, that message was gone. This a. m. I started the car and heard "Gong, "gong" again, and that same message was there again. I drove about 20 minutes to my destination, and shut the motor off. Sure enough, that message was gone again when I restarted the motor to go home about 20 minutes later.Some one on this forum said to check my battery. I will do that when I can, but I seriously doubt that that is the problem, because the car always cranks up and starts within about (1) second of pushing the "start" buttton, ( in other words, before you can say "one one thousand") and always has, and that battery sounds very strong! I leave the cruise "engaged" all of the time because I use it 100% of the time, and have done that for the 9 months that I have owned the car. Could this cause that probem?? Does anyone else have any other ideas about what is causing this message to pop up???


    Cubby558

    "If you want to blend in, Ride the Bus"

  3. #3
    Pit Crew
    Join Date
    Oct 2017
    Location
    spring hill
    Posts
    202
    Post Thanks / Like

    Cadillac XLR

    2005

    Talking Service Cruise Radar

    Quote Originally Posted by cubby558 View Post
    You didn't like the answers you got in the other thread you started yesterday, so you started another thread in a different category??


    No, the battery seems to be very good, but I intend to check it. I thought that I had put my thread in the wrong place, and as an after thought, thought it should be in technical area.Don't be offended by that; you gave what you thought was the answer, and I appreciate it!
    Last edited by Steve Lee; 06-26-2018 at 10:10 AM.

  4. #4
    Pit Crew cubby558's Avatar
    Join Date
    Oct 2008
    Location
    IL
    Posts
    2,645
    Post Thanks / Like

    Cadillac XLR

    '16 Z06, "06 XLR-V Infra Red-Sold, RII, RIII & RIV survivor, Mdwst Maurader

    Default

    The two answers you received in the other thread are the most common solutions to your problem. As far as your thread not being in the correct area; that isn't your responsibility. If it needs moved the administrator or moderator will move it. Making multiple threads makes it harder to search for in the future if someone is looking for the same information.

    As far as your battery, just checking it with a multimeter, doesn't necessarily mean it is good. An auto parts store can do a load test to make sure it is working.



    Quote Originally Posted by Steve Lee View Post
    No, the battery seems to be very good, but I intend to check it. I thought that I had put my thread in the wrong place, and as an after thought, thought it should be in technical area.Don't be offended by that you gave what you thought was the answer, and I appreciate it!


    Cubby558

    "If you want to blend in, Ride the Bus"

  5. #5
    Pit Crew
    Join Date
    Oct 2017
    Location
    spring hill
    Posts
    202
    Post Thanks / Like

    Cadillac XLR

    2005

    Unhappy Thread postings

    Quote Originally Posted by cubby558 View Post
    The two answers you received in the other thread are the most common solutions to your problem. As far as your thread not being in the correct area; that isn't your responsibility. If it needs moved the administrator or moderator will move it. Making multiple threads makes it harder to search for in the future if someone is looking for the same information.

    As far as your battery, just checking it with a multimeter, doesn't necessarily mean it is good. An auto parts store can do a load test to make sure it is working.
    Give me a break; I'm 81 years old as of March 6th, and I'm fairly newto this site, and still learning about the workings of it. I thought it was the responsibilityof the thread writer to put it in the right catagory, and would think that not doing so would make a lot of extra work for the administrator.I'll do a load test. Ihave the tool to do that.

  6. Likes Smoothran liked this post
  7. #6
    Pit Crew
    Join Date
    Oct 2017
    Location
    spring hill
    Posts
    202
    Post Thanks / Like

    Cadillac XLR

    2005

    Wink service radar cruise

    Quote Originally Posted by Steve Lee View Post
    This message came up yesterday when I started the car. When I got to my destination and re-started the car about 45 minutes later, to leave, that message was gone. This a. m. I started the car and heard "Gong, "gong" again, and that same message was there again. I drove about 20 minutes to my destination, and shut the motor off. Sure enough, that message was gone again when I restarted the motor to go home about 20 minutes later.Some one on this forum said to check my battery. I will do that when I can, but I seriously doubt that that is the problem, because the car always cranks up and starts within about (1) second of pushing the "start" buttton, ( in other words, before you can say "one one thousand") and always has, and that battery sounds very strong! I leave the cruise "engaged" all of the time because I use it 100% of the time, and have done that for the 9 months that I have owned the car. Could this cause that probem?? Does anyone else have any other ideas about what is causing this message to pop up???


    Fixed it, thanks to a reply about looking in the owner's manual. I honestly never thought the owner's manual told you how to fix anything like that. I thought it only told "settings" and how to adjust them. Well it did, and I popped the cover off, cleaned the radar with water and alchol, and re-installed the cover like it said and it fixed the problem!!! I'm learning a lot from the people on this great site!! Thank you to all!!!!!!!!!!!!!!!

  8. #7
    Pit Crew
    Join Date
    Oct 2017
    Location
    spring hill
    Posts
    202
    Post Thanks / Like

    Cadillac XLR

    2005

    Thumbs up battetry testing

    Quote Originally Posted by cubby558 View Post
    The two answers you received in the other thread are the most common solutions to your problem. As far as your thread not being in the correct area; that isn't your responsibility. If it needs moved the administrator or moderator will move it. Making multiple threads makes it harder to search for in the future if someone is looking for the same information.

    As far as your battery, just checking it with a multimeter, doesn't necessarily mean it is good. An auto parts store can do a load test to make sure it is working.

    I have a load tester and did a load test on the battery-It's good!!

  9. #8
    Pit Crew
    Join Date
    Oct 2017
    Location
    spring hill
    Posts
    202
    Post Thanks / Like

    Cadillac XLR

    2005

    Wink Thread placement

    Quote Originally Posted by cubby558 View Post
    The two answers you received in the other thread are the most common solutions to your problem. As far as your thread not being in the correct area; that isn't your responsibility. If it needs moved the administrator or moderator will move it. Making multiple threads makes it harder to search for in the future if someone is looking for the same information.

    As far as your battery, just checking it with a multimeter, doesn't necessarily mean it is good. An auto parts store can do a load test to make sure it is working.
    Being very new at this, and 81 years of age, I thought that placement of a thread was the thread writer's responsibility. Also 2or 3 answers to a single problem is good, because sometimes 2 of them might be considered and the you find your problem is the third answer. IE, some problems could be complex, and be one of 1, 2 or more causes, and you have to try them all to fix the problem. Lighten up a little, You'll live longer.

  10. #9
    Pit Crew
    Join Date
    Apr 2017
    Location
    Knoxville tn
    Posts
    381
    Post Thanks / Like

    Default

    Quote Originally Posted by Steve Lee View Post
    Being very new at this, and 81 years of age, I thought that placement of a thread was the thread writer's responsibility. Also 2or 3 answers to a single problem is good, because sometimes 2 of them might be considered and the you find your problem is the third answer. IE, some problems could be complex, and be one of 1, 2 or more causes, and you have to try them all to fix the problem. Lighten up a little, You'll live longer.

    HAHA. I always like 4 answers. One guy will be so far out in left field That you wonder what he is talking about.. One guy will have the answer but cant understand it and usually the other two will agree with each other and that's the one that works for me.

  11. #10
    Pit Crew
    Join Date
    Oct 2017
    Location
    spring hill
    Posts
    202
    Post Thanks / Like

    Cadillac XLR

    2005

    Wink Vote of confidence

    Quote Originally Posted by mickeytee View Post
    HAHA. I always like 4 answers. One guy will be so far out in left field That you wonder what he is talking about.. One guy will have the answer but cant understand it and usually the other two will agree with each other and that's the one that works for me.

    Thanks mickey! That's where I'm coming from and Dexter just doesn't get it! He ended his thread to me with "Blocked." That's B.S.

  12. #11
    Pit Crew Smoothran's Avatar
    Join Date
    Oct 2016
    Location
    St Louis
    Posts
    128
    Post Thanks / Like

    Default

    A little off subject, does anyone know if when using cruise control if the brake lights come on when it slows the car down? Someone pulled in front of me and jammed their brakes. My car beeped and applied the brakes before I did. Good thing. The car behind me stopped in ample time.
    It's excellent this feature was available in 05. I love this car.

    Sent from my SM-G935P using Tapatalk

  13. #12
    Pit Crew
    Join Date
    Oct 2013
    Location
    HSV
    Posts
    205
    Post Thanks / Like

    Default

    Quote Originally Posted by Smoothran View Post
    A little off subject, does anyone know if when using cruise control if the brake lights come on when it slows the car down? Someone pulled in front of me and jammed their brakes. My car beeped and applied the brakes before I did. Good thing. The car behind me stopped in ample time.
    It's excellent this feature was available in 05. I love this car.

    Sent from my SM-G935P using Tapatalk
    Mine do.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Cadillac, XLR and XLR-V are registered trademark of the General Motors Corporation & Cadillac Motor Division.  Neither Cadillac Motor Division nor any subsidiaries of GM© shall bear any responsibility for XLR-Net.com content, comments, or advertising. XLR-Net.com is independent from GM© and is not affiliated with, sponsored or supported by GM©.  Copyright/trademark/sales mark infringements are not intended, or implied.  All Rights Reserved