Cadillac XLR Net - The ultimate online hub for Cadillac XLR owners and enthusiasts!
Supporting Membership - Supporting Vendors / Dealers - Advertise With Us

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Nov 2011
    Location
    Fort Walton Beach, FL
    Posts
    11
    Post Thanks / Like

    Default Bluetooth install issues

    I just installed the USA Spec BT45-VETTE Bluetooth Music & Phone Interface for GM Class2 Radios with XM (Satellite Radio). Everything seemed fine, bluetooth works as advertised. However, the first time I drove from the house the car just quit. I pulled over, shifted to park, and it started right up. I thought just a one off weird glitch, but the next time I took the car out it happened multiple times. Has anyone had or heard of this issue? The car ran just fine before I installed this bluetooth unit.


  2. #2
    Pit Crew richardyoo's Avatar
    Join Date
    Jan 2009
    Location
    Houston, TX
    Posts
    281
    Post Thanks / Like

    Cadillac XLR

    2006 Silver XLR-V

    Default

    I used to have that set up... I will say that it did cause some occasional glitching in the car for me as well (like, no temp info on the radio, etc)... but I never had any engine issues. It might be worth removing for a few days to see if the problems go away.
    2006 XLR-V - 160 Deg T-stat, D3 cold air intake, headers, & pulley, Corsa Exhaust, NGK Spark Plugs, KATech ZR1 HE + Aux FMHE with upgraded pump, Meth Injection, Tuned via both EFIlive & HPTuners, Front & Rear Hotchkis Sway Bars, Hardbar lowered, Rotora 6-piston front/4-piston rear brakes, Adam's 2-piece slotted/dimpled rotors, Hawk HP+ pads, Forgeline 3-piece 20" wheels, Michelin Pilot Super Sport tires, Windrestrictor, V1 radar detector & Invisicord, Laser Interceptor Quad HP laser jammer.

  3. #3
    Junior Member
    Join Date
    Nov 2011
    Location
    Fort Walton Beach, FL
    Posts
    11
    Post Thanks / Like

    Default

    Thanks for the reply. Yes, I plan on removing it first thing tomorrow and see what happens.

  4. #4
    Junior Member
    Join Date
    Nov 2011
    Location
    Fort Walton Beach, FL
    Posts
    11
    Post Thanks / Like

    Default

    Removed the unit and the problem went away. Maybe a bad unit or just a compatibility issue with my car. Regardless, I returned it, got my refund, and will just do without it. Not that big a deal to me.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Cadillac, XLR and XLR-V are registered trademark of the General Motors Corporation & Cadillac Motor Division.  Neither Cadillac Motor Division nor any subsidiaries of GM© shall bear any responsibility for XLR-Net.com content, comments, or advertising. XLR-Net.com is independent from GM© and is not affiliated with, sponsored or supported by GM©.  Copyright/trademark/sales mark infringements are not intended, or implied.  All Rights Reserved